Graphics card is unsupported что делать

Я работаю с башней Dell Optiplex 390 под управлением Windows 8. Я подключил ее к монитору через кабель VGA. На мониторе также есть кабель USB; У меня такая же проблема, если я использую USB-кабель или нет. (К сожалению, у монитора нет информации о номере модели на нем в любом месте, поэтому я не могу дать вам больше информации об этом.)

Когда я включаю компьютер, перед загрузкой я получаю следующее сообщение:

Attention: Unsupported Video Configuration Detected

Action is Required

The computer has an add-in graphics card, but the monitor cable is plugged into the integrated video connector. [newline sic]
To attach the monitor cable to the add-in graphics card:

  1. Shut down the computer.
  2. Plug the monitor cable into the add-in graphics card connector.
    This may require a video adapter or video adapter cable.
    (provided with the system)
  3. Turn on the computer.

This message should not appear after completing these steps.
For more information or help, please refer to the system documentation.

To continue press F1 key
To change setup option press F2 key
To run onboard diagnostics press F5 key

Исследуя это сообщение, некоторые люди исправили это, перейдя в настройки BIOS, чтобы указать, какую видеокарту предпочтительнее. К сожалению, таких параметров в настройках BIOS для этого компьютера нет. Другие решили это, купив дополнительное оборудование или заменив графические карты. Я хотел бы избежать этого, если смогу.

Если я нажимаю клавишу F1, компьютер работает отлично. Я настраиваю компьютер в лаборатории, которую используют студенты университета, поэтому я не хочу показывать им это запугивающее сообщение.

Есть ли программные решения для этой проблемы? Если нет, есть ли способ подключить мониторы к компьютеру, который будет постоянно препятствовать появлению этого сообщения? Я считаю, что могу получить больше мониторов и кабелей, чтобы закончить настройку лаборатории, если мне нужно.

Blender uses of OpenGL for the 3D viewport and user interface. The graphics card (GPU) and driver have a big impact on Blender’s behavior and performance.

Читайте также:  Как почистить линзу cd проигрывателя

This page lists possible solutions for graphics glitches, problems with Eevee and Cycles, and crashes related to your GPU.

Drivers¶

Upgrading to the latest graphics drivers often solves problems. Newer drivers have bug fixes that help Blender function correctly.

Windows¶

On Windows drivers are provided by the graphics card manufacturer (Intel, AMD and NVIDIA). Windows update automatically installs graphics drivers, or your computer manufacturer may provide its own version of the graphics drivers. However these are not always the latest version or may have been corrupted in some way.

To ensure you have the latest version, go to the graphics card manufacturer’s website and download the latest drivers from there. It can help to uninstall the previous drivers first and perform a clean installation.

Linux¶

On Linux, graphics drivers are usually installed as a package by your Linux distribution. Installing the latest drivers is typically done by upgrading packages or the distribution as a whole. Some distributions provide multiple packages for multiple drivers versions, giving you the choice to install newer versions.

For NVIDIA there are open source (Nouveau) and closed source (by NVIDIA) graphics drivers. Blender functions best with the closed source drivers as they are more optimized and complete. Linux graphics drivers can be downloaded from NVIDIA’s website, however in most cases the ones from your Linux distribution are fine and make things easier. Manually downloading drivers is mostly useful to get the very latest version, for example for a GPU that was only recently released.

For AMD the drivers are open source, except for the OpenCL support which is available as part of Pro drivers. Installing packages through your Linux distribution is usually best. AMD also provides graphics drivers for download on their website if you need the latest version.

macOS¶

On macOS graphics drivers are built into the operating system and the only way to get newer drivers is to upgrade macOS as a whole to the latest version.

Laptops¶

Laptops often have two GPUs for power saving purposes. One slower onboard GPU (typically Intel) and one faster dedicated GPU for a better performance (AMD or NVIDIA).

Читайте также:  En6600gt htd 256m a

For the best performance the dedicated GPU should be used for Blender. Which GPU to use for which application can be configured in your graphics driver settings.

If there is a graphics glitch specific to the onboard GPU, then using the dedicated GPU can also help avoid that.

Common Problems¶

Unsupported Graphics Driver Error¶

This means your graphics card and driver do not have the minimum required OpenGL 3.3 version needed by Blender.

Installing the latest driver can help upgrade the OpenGL version, though some graphics cards are simply too old to run the latest Blender. Using Blender 2.79 or earlier is the only option then.

Crash on Startup¶

Try running Blender from the command line , to see if any helpful error messages are printed.

On Windows, graphics drivers can sometimes get corrupted. In this case it can help to uninstall all graphics drivers (there may be multiple from Intel, AMD and NVIDIA) and perform a clean installation with drivers from the manufacturer’s website.

Poor Performance¶

  • Update your graphics drivers (see above).
  • On laptops, make sure you are using a dedicated GPU (see above).
  • Try lowering quality settings in Preferences ‣ System ‣ Memory & Limits .
  • Try undoing settings in your graphics drivers, if you made any changes there.

Render Errors¶

See Eevee and Cycles documentation respectively.

[CRYENGINE 5] Unsupported Graphics Card

Уважаемый гость, добро пожаловать на форум: CRYMOD.NET — Портал сообщества CryENGINE. Если вы здесь впервые, то, пожалуйста, прочитайте раздел Помощь. В этом разделе можно подробно ознакомится с функционалом данной системы. Что бы использовать все возможности системы, необходимо зарегистрироваться. Для этого пройдите по ссылке и узнайте подробнее о процессе регистрации. В случае если вы уже зарегистрировались – войдите под своей учётной записью.

Cahes

Вторник, 27 Июнь 2017, 07:48

Unsupported Graphics Card

1. Пора бы для пятой версии создать отдельную ветку.

2. У меня графика встроенная в проц: Intel Core i3-2120 + HDGraphics 2000, винда — 10, игры 3D-работают, всё нормально, а движок, почему-то:

Читайте также:  Список формул для excel

Aida показывает что:

"Аппаратная поддержка DirectX DirectX v10.1"

Где ФАК на подобные вопросы?

Это сообщение было отредактировано 1 раз(а), последнее редактирование в "Cahes" (27 Июнь 2017, 07:58)

Prehistoric

Вторник, 27 Июнь 2017, 09:54

Первое что всегда нужно сделать — это обновить драйвера чипсета и самой видяхи, именно под винду 10. Винда может и сама устанавливать дрова, но они как правило глючные или не полноценные.

Если под вин 10 нету, то пробовать ставить для 8.1 или через драйверпак устанавливать https://drp.su/ru

Хотя может быть Крайтеки заточили движок под директ 11 и по этому не будет работать.

Это сообщение было отредактировано 1 раз(а), последнее редактирование в "Prehistoric" (27 Июнь 2017, 10:10)

nuclearfag

Вторник, 27 Июнь 2017, 11:59

Cahes

Вторник, 27 Июнь 2017, 14:26

У меня стационар с одной встроенной видеокартой.

Я скачал с сайта Микрософт, по ссылке на форуме, автономный инсталлятор, он мне чего-то понаустанавливал, но ни чего не изменилось — dxdiag по прежнему показывает версию "12" — встроенную в систему, а "Cry" по прежнему отказывается работать по причине отсутствия аппаратной реализации. Общим — не получилось.

Вероятно нужно переходить на другой движок — на какой? Какой из удобных для новичка движков нормально работает с DirectX 10?

Prehistoric

Вторник, 27 Июнь 2017, 23:16

Цитата от "Cahes"

Самый простой вариант, купить новый комп. Есть еще вариант запустить CryEngine 2 10-ти летней давности, он под директ 9, а эмулятором можно и 10-й директ запустить, могу даже подсказать как.

Качай Кризис 1 или 2, потом МОД СДК под версию игры. Это для новичков будет в самый раз, и для пропитых игростроем тоже. Потому как в нем больше возможностей по сравнению со всеми последующими версиями вплоть до 5.3
Все что выше МОД СДК не представляет ничего из себя, глухая оболочка редактора.

Или пробуй Анрил энджайн. Я правда не знаю под какой он директ и запустится ли под 10-тку.
Но он сложнее.

Это сообщение было отредактировано 3 раз(а), последнее редактирование в "Prehistoric" (27 Июнь 2017, 23:31)