В доме проживают 10 жильцов

Читайте также:

  1. Access Management
  2. Accessing and Displaying Data
  3. AccessoriesЈ¦ Modifications
  4. BILL GATES AND MICROSOFT CORPORATION
  5. C:Program FilesXMicrosoft OfficeOFFICEllEXCEL.exe
  6. Cистема управления базами данных MS Access.
  7. Determinate access -детермінований доступ, множинний доступ.
  8. Logging and tracking access
  9. Microsoft Access
  10. Microsoft Access
  11. Microsoft Excel

Microsoft Excel

В доме проживают 10 жильцов. Подсчитать, сколько каждый из них должен платить за электроэнергию и определить суммарную плату для всех жильцов. Известно, что 1 кВт электроэнергии стоит Х рублей, а некоторые жильцы имеют 50% скидку при оплате.

Стоимость 1 кВт X
Жилец Скидка 50% Сумма к оплате
есть =ЕСЛИ
есть
нет
нет
нет
нет
есть
нет
нет
есть
Итого

Часовой завод изготовил в январе часы вида А – 150 шт., вида В – 230 шт., вида С – 180 шт. В феврале производство продукции выросло: вида А на 5%, вида В на 3%, С на 2 %. В марте рост составил соответственно 1,5; 1,6 и 2%. Затраты на изготовление каждого вида часов составляют А – 85 руб., В – 73 руб., С – 84 руб. Продажная стоимость каждого вида изделий составляет соответственно 120 руб., 100 руб. и 110 руб.

а) при помощи электронной таблицы рассчитать в рублях и долларах:

какое количество часов изготовлено в каждый месяц; прибыль от реализации каждого вида изделий в рублях и долларах;

ежемесячные затраты на производство каждого вида изделий;

б) построить диаграмму по прибыли каждого вида изделия.

1. Разработайте базу данных «Абитуриенты», состоящую из четырех таблиц со следующей структурой:

Анкета — номер абитуриента (ключевое поле), фамилия, имя, отчество, дата рождения, оконченное среднее учебное заведение (название, номер, населенный пункт), дата окончания учебного заведения, наличие красного диплома или золотой / серебряной медали, адрес, телефон, шифр специальности.

Специальности — шифр специальности (ключевое поле), название специальности.

Дисциплины — шифр дисциплины (ключевое поле), название дисциплины.

Вступительные экзамены — номер абитуриента, шифр дисциплины, экзаменационная оценка.

14. Установите связи между таблицами.

15. Составьте запрос для отбора студентов, сдавших экзамены без троек.

16. Создайте запрос с параметром для отбора студентов, поступающих на определенную специальность.

17. Создайте формы для ввода данных, отчеты и главную кнопочную форму.

ПРИЛОЖЕНИЯ

Пример оформления титульного листа

ФГБОУ ВПО "ОРЛОВСКИЙ ГОСУДАРСТВЕННЫЙ АГРАРНЫЙ УНИВЕРСИТЕТ" Кафедра Информационные технологии КОНТРОЛЬНАЯ РАБОТА по ИНФОРМАТИКЕ Выполнена: студентом гр. Ф-201(п) Ивановым И.И. Зачетная книжка № 24041 Проверена: (Ф.И.О. преподавателя) Орел-200__ г

Раздел 1. ОБЩИЕ МЕТОДИЧЕСКИЕ РЕКОМЕНДАЦИИ ПО ИЗУЧЕНИЮ ДИСЦИПЛИНЫ 7

Раздел 2. МЕТОДИЧЕСКИЕ РЕКОМЕДАЦИИ ПО ИЗУЧЕНИЮ ОТДЕЛЬНЫХ ТЕМ ДИСЦИПЛИНЫ И ВОПРОСЫ ДЛЯ САМОСТОЯТЕЛЬНОЙ ПРОВЕРКИ ЗНАНИЙ.. 10

Раздел 3. КОНТРОЛЬНЫЕ ЗАДАНИЯ И МЕТОДИЧЕСКИЕ УКАЗАНИЯ ПО ИХ ВЫПОЛНЕНИЮ 16

3.1. Варианты теоретических вопросов для выполнения контрольной работы.. 18

3.2.Варианты практических заданий для выполнения контрольной работы.. 20

Дата добавления: 2014-12-23 ; Просмотров: 1794 ; Нарушение авторских прав? ;

Нам важно ваше мнение! Был ли полезен опубликованный материал? Да | Нет

Решить задачу путёмпостроения электронной таблицы. Исходные данные для заполнения таблицы подобрать самостоятельно (не менее 10 строк).

Таблица содержит следующие данные об учениках школы: фамилия, возраст и рост ученика. Сколько учеников могут заниматься в баскетбольной секции, если туда принимают детей с ростом не менее 160 см? Возраст не должен превышать 13 лет.

Читайте также:  Формулы для вычисления свободного падения
13
160
Возраст Результат
14 =ЕСЛИ((И(B4 $D$2));"Принят";"Не принят")
11 =ЕСЛИ((И(B5 $D$2));"Принят";"Не принят")
12 =ЕСЛИ((И(B6 $D$2));"Принят";"Не принят")
13 =ЕСЛИ((И(B7 $D$2));"Принят";"Не принят")
12 =ЕСЛИ((И(B8 $D$2));"Принят";"Не принят")
12 =ЕСЛИ((И(B9 $D$2));"Принят";"Не принят")
11 =ЕСЛИ((И(B10 $D$2));"Принят";"Не принят")
13 =ЕСЛИ((И(B11 $D$2));"Принят";"Не принят")
13 =ЕСЛИ((И(B12 $D$2));"Принят";"Не принят")
14 =ЕСЛИ((И(B13 $D$2));"Принят";"Не принят")
=СЧЁТ ЕСЛИ (D4:D13;"принят")

Каждому пушному зверьку в возрасте от 1-го до 2-х месяцев полагается дополнительный стакан молока в день, если его вес меньше 3 кг. Количество зверьков, возраст и вес каждого известны.

Выяснить сколько литров молока в месяц необходимо для зверофермы. Один стакан молока составляет 0,2 литра.

0,2
Возраст Доп-ный стакан Л в месяц
1,5 =ЕСЛИ((И(B3 1;C3 1;C4 1;C5 1;C6 1;C7 1;C8 1;C9 1;C10 1;C11 1;C12

Если вес пушного зверька в возрасте от 6-ти до 8-ми месяцев превышает 7 кг, то необходимо снизить дневное потребление витаминного концентрата на 125 г. Количество зверьков, возраст и вес каждого известны. Выяснить на сколько килограммов в месяц снизится потребление витаминного концентрата.

0,125
Возраст Доп-ный концентрата Л в месяц
6,8 =ЕСЛИ((И(B3 6;C3 6;C4 6;C5 6;C6 6;C7 6;C8 6;C9 6;C10 6;C11 6;C12

В доме проживают 10 жильцов. Подсчитать, сколько каждый из них должен платить за электроэнергию и определить суммарную плату для всех жильцов. Известно, что 1 кВт электроэнергии стоит Х рублей, а некоторые жильцы имеют 50% скидку при оплате.

X
Скидка 50% 1 =ЕСЛИ(B3="есть";0,5*C$1;$C$1)
есть 3 =ЕСЛИ(B5="есть";0,5*C$1;$C$1)
нет 5 =ЕСЛИ(B7="есть";0,5*C$1;$C$1)
нет 7 =ЕСЛИ(B9="есть";0,5*C$1;$C$1)
нет 9 =ЕСЛИ(B11="есть";0,5*C$1;$C$1)
есть Итого
Хранится на складе (мес.) Цена после уценки
12 =ЕСЛИ(B2>10;C2/2;ЕСЛИ(B2>6;C2/1,5;C2))
11 =ЕСЛИ(B3>10;C3/2;ЕСЛИ(B3>6;C3/1,5;C3))
7 =ЕСЛИ(B4>10;C4/2;ЕСЛИ(B4>6;C4/1,5;C4))
8 =ЕСЛИ(B5>10;C5/2;ЕСЛИ(B5>6;C5/1,5;C5))
5 =ЕСЛИ(B6>10;C6/2;ЕСЛИ(B6>6;C6/1,5;C6))
6 =ЕСЛИ(B7>10;C7/2;ЕСЛИ(B7>6;C7/1,5;C7))
10 =ЕСЛИ(B8>10;C8/2;ЕСЛИ(B8>6;C8/1,5;C8))
9 =ЕСЛИ(B9>10;C9/2;ЕСЛИ(B9>6;C9/1,5;C9))
8 =ЕСЛИ(B10>10;C10/2;ЕСЛИ(B10>6;C10/1,5;C10))
9 =ЕСЛИ(B11>10;C11/2;ЕСЛИ(B11>6;C11/1,5;C11))

В сельскохозяйственном кооперативе работают 10 сезонных рабочих. Собирают помидоры. Оплата труда производится по количеству собранных овощей. Дневная норма сбора составляет K килограммов. Сбор 1 кг помидоров стоит Х рублей. Сбор каждого килограмма сверх нормы оплачивается в 2 раза дороже. Сколько денег в день получит каждый рабочий за собранный урожай?

Читайте также:  Принтер плохо печатает фото
10
30
Собрал 1 =ЕСЛИ(B4

Если количество баллов, полученных при тестировании, не превышает 12, то это соответствует оценке “2”; оценке “3” соответствует количество баллов от 12 до 15; оценке “4” -16 до 20; оценке “5” — свыше 20 баллов. Составить ведомость тестирования, содержащую сведения фамилия, количество баллов, оценка.

Количество баллов Воробьёв =ЕСЛИ(B2

Компания по снабжению электроэнергией взимает плату с клиентов по тарифу: K рублей за 1 КВт/ч и Х рублей за каждый КВт/ч сверх нормы, которая составляет 50 КВт/ч. Услугами компании пользуются 10 клиентов. Подсчитать плату для каждого клиента.

K
50
X
Потратил 1 =ЕСЛИ(B5

10 спортсменов-многоборцев принимают участие в соревнованиях по 5 видам спорта. По каждому виду спорта спортсмен набирает определенное количество очков. Спортсмену присваивается звание мастера, если он набрал в сумме не менее K очков. Сколько спортсменов получило звание мастера?

Звание мастера K
1 3 5 1 10 15 = СУММ (B4:F4)
20 21 29 3 5 10 = СУММ (B6:F6)
18 22 30 5 7 11 = СУММ (B8:F8)
8 24 25 7 7 9 = СУММ (B10:F10)
19 25 20 9 10 13 = СУММ (B12:F12)
16 20 28 Звание получили
Тема 1 Тема 3 Тема 5 Результат
Яковлев 5 4 5 5 5 =СУММ(B4:F4)/5 =ЕСЛИ(G4

Билет на пригородном поезде стоит 5 монет, если расстояние до станции не больше 20 км; 13 монет, если расстояние больше 20 км, но не превышает 75 км; 20 монет, если расстояние больше 75 км. Составить таблицу, содержащую следующие сведения: пункт назначения, расстояние, стоимость билета. Выяснить сколько станций находится в радиусе 50 км от города.

Расстояние 1 25 =ЕСЛИ(B3

Телефонная компания взимает плату за услуги телефонной связи по следующему тарифу: 370 мин в месяц оплачиваются как абонентская плата, которая составляет 200 монет. За каждую минуту сверх нормы необходимо платить по 2 монеты. Составить ведомость оплаты услуг телефонной связи для 10 жильцов за один месяц.

370
200
2
Потратил, мин 1 360 =ЕСЛИ(B5>D$1;D$2+(B5-D$1)*D$3;D$2)
2 300 =ЕСЛИ(B6>D$1;D$2+(B6-D$1)*D$3;D$2)
3 350 =ЕСЛИ(B7>D$1;D$2+(B7-D$1)*D$3;D$2)
4 400 =ЕСЛИ(B8>D$1;D$2+(B8-D$1)*D$3;D$2)
5 390 =ЕСЛИ(B9>D$1;D$2+(B9-D$1)*D$3;D$2)
6 200 =ЕСЛИ(B10>D$1;D$2+(B10-D$1)*D$3;D$2)
7 410 =ЕСЛИ(B11>D$1;D$2+(B11-D$1)*D$3;D$2)
8 450 =ЕСЛИ(B12>D$1;D$2+(B12-D$1)*D$3;D$2)
9 365 =ЕСЛИ(B13>D$1;D$2+(B13-D$1)*D$3;D$2)
10 250 =ЕСЛИ(B14>D$1;D$2+(B14-D$1)*D$3;D$2)
= СУММ (C5:C14)

Покупатели магазина пользуются 10% скидками, если покупка состоит более, чем из пяти наименований товаров или стоимость покупки превышает K рублей. Составить ведомость, учитывающую скидки: покупатель, количество наименований купленных; товаров, стоимости покупки, стоимость покупки с учетом скидки. Выяснить сколько покупателей сделали покупки, стоимость которых превышает K рублей.

5
K
Кол-во наименований купл. товаров Стоим. Со скидкой
Яковлев 3 60 =ЕСЛИ(B4>D$1;C4-C4*0,1;ЕСЛИ(C4>D$2;C4-C4*0,1;C4))
Смирнов 1 12 =ЕСЛИ(B5>D$1;C5-C5*0,1;ЕСЛИ(C5>D$2;C5-C5*0,1;C5))
Павлов 6 65 =ЕСЛИ(B6>D$1;C6-C6*0,1;ЕСЛИ(C6>D$2;C6-C6*0,1;C6))
Иванов 5 40 =ЕСЛИ(B7>D$1;C7-C7*0,1;ЕСЛИ(C7>D$2;C7-C7*0,1;C7))
Сидоров 2 100 =ЕСЛИ(B8>D$1;C8-C8*0,1;ЕСЛИ(C8>D$2;C8-C8*0,1;C8))
Борисов 4 35 =ЕСЛИ(B9>D$1;C9-C9*0,1;ЕСЛИ(C9>D$2;C9-C9*0,1;C9))
Петров 3 26 =ЕСЛИ(B10>D$1;C10-C10*0,1;ЕСЛИ(C10>D$2;C10-C10*0,1;C10))
Макаров 1 22 =ЕСЛИ(B11>D$1;C11-C11*0,1;ЕСЛИ(C11>D$2;C11-C11*0,1;C11))
Соколов 4 55 = ЕСЛИ (B12>D$1;C12-C12*0,1;ЕСЛИ(C12>D$2;C12-C12*0,1;C12))
Воронин 8 120 =ЕСЛИ(B13>D$1;C13-C13*0,1;ЕСЛИ(C13>D$2;C13-C13*0,1;C13))
= СЧЁТЕСЛИ(C4:C13;»>50")
Читайте также:  Что делать если забыл логин почты майл

Компания по снабжению электроэнергией взимает плату с клиентов по тарифу: K рублей за 1 кВт/ч за первые 500 кВт/ч; K2 рублей за 1 кВт/ч, если потребление свыше 500 кВт/ч, но не превышает 1000 кВт/ч; K3 рублей за 1 кВт/ч, если потребление свыше 1000 кВт/ч. Услугами компании пользуются 10 клиентов. Подсчитать плату для каждого клиента и суммарную плату. Сколько клиентов потребляет более 1000 кВт/ч.

свыше 500кВт/ч K
K2
K3
Потребляет, кВт/ч 1 450 =ЕСЛИ(B5 500;B5*D$2;B5*D$3))
2 650 =ЕСЛИ(B6 500;B6*D$2;B6*D$3))
3 400 =ЕСЛИ(B7 500;B7*D$2;B7*D$3))
4 1100 =ЕСЛИ(B8 500;B8*D$2;B8*D$3))
5 750 =ЕСЛИ(B9 500;B9*D$2;B9*D$3))
6 1050 =ЕСЛИ(B10 500;B10*D$2;B10*D$3))
7 380 =ЕСЛИ(B11 500;B11*D$2;B11*D$3))
8 620 =ЕСЛИ(B12 500;B12*D$2;B12*D$3))
9 480 =ЕСЛИ(B13 500;B13*D$2;B13*D$3))
10 1200 =ЕСЛИ(B14 500;B14*D$2;B14*D$3))
= СУММ(C5:C14)
= СЧЁТЕСЛИ(B5:B14;»>1000")

При температуре воздуха зимой до -20°С потребление угли тепловой станцией составляет K тонн в день При температуре воздуха от -30° С до -20° С дневное потребление увеличивается на 5 тонн, если температура воздуха ниже -30° С, то потребление увеличивается еще на 7 тонн. Составить таблицу потребления угля тепловой станцией за неделю. Сколько дней температура воздуха была ниже -30° С?

Из за большого объема этот материал размещен на нескольких страницах:
1 2 3

тема «EXCEL. Контроленые работы ( функция ЕСЛИ)»

Задание и требуемый исходный вид

Решить задачи путём построения электронной таблицы. Исходные данные для заполнения таблицы подобрать самостоятельно (не менее 10 строк).

Каждому пушному зверьку в возрасте от 1-го до 2-х месяцев полагается дополнительный стакан молока в день, если его вес меньше 3 кг. Количество зверьков, возраст и вес каждого известны.

Выяс­нить сколько литров молока в месяц необходимо для зверофермы. Один стакан молока составляет 0,2 литра.

Один стакан молока, л

3 ВАРИАНТ

Если вес пушного зверька в возрасте от 6-ти до 8-ми месяцев превышает 7 кг, то необходимо снизить дневное потребление витаминного концентрата на 125 г. Количество зверьков, возраст и вес каждого известны. Выяснить на сколько килограммов в месяц снизится потребление витаминного концентрата.

Снижение дневного концентрата, кг.

4 ВАРИАНТ

В доме проживают 10 жильцов. Подсчитать, сколько каждый из них должен платить за электроэнергию и определить суммарную плату для всех жильцов. Известно, что 1 кВт электроэнергии стоит Х рублей, а некоторые жильцы имеют 50% скидку при оплате.

Стоимость 1 кВт

5 ВАРИАНТ

Торговый склад производит уценку хранящейся продукции. Если продукция хранится на складе дольше 10 месяцев, то она уценивается в 2 раза, а если срок хранения превысил 6 месяцев, но не достиг 10 ме­сяцев, то — в 1,5 раза. Получить ведомость уценки товара, которая должна включать следующую ин­формацию: наименование товара, срок хранения, цена товара до уценки, цена товара после уценки.